DSA-1792-1 drupal6 — multiple vulnerabilities

DSA-1792-1 drupal6 — multiple vulnerabilities

In case you happen to use Drupal 6 on Debian, you might want to check for updates. A few nasty bugs were fixed in the last update (more details can be found at: http://www.debian.org/security/2009/dsa-1792).

So for aptitude users:

aptitude update && aptitude upgrade

And apt-get users:
apt-get update && apt-get upgrade